Bismillahirromanirrohim…
Metode ini akan membagi bandwidth dengan sama rata sama rasa. Sudah ta coba menggunakan mikrotik versi 3.22. Berikut caranya.
Sebelumnya pastikan kita sudah mendeskripsikan lan mana yang local dan mana yang internet. Anggap saja koneksi untuk lan dinamai lan dan untuk internet dinamai pulbic.

1. Buat mangle
/ip firewall mangle add chain=forward src-address=192.168.1.0/24 action=mark-connection new-connection-mark=NET1-CM
/ip firewall mangle add connection-mark=NET1-CM action=mark-packet new-packet-mark=NET1-PM chain=forward

2. Buat Queue
/queue type add name=pcq_downsteam kind=pcq pcq-classifier=dst-address
/queue type add name=pcq_upstream kind=pcq pcq-classifier=src-address

3. Buat queue tree interface “lan”
/queue tree add parent=lan queue=pcq_downsteam packet-mark=NET1-PM

4. Buat queue tree interface “public”
/queue tree add parent=public queue=pcq_upstream packet-mark=NET1-PM

Hasil Akhir

Gambar Firewall dan Queue

Gambar Hasil Akhir Quee.

Gambar dilimite 64k

Gambar Tanpa Limite.

Untuk mengetes silahkan otak-atik dibagian Queue. Disable/enable rubah2 juga limitnya. Met nyoba. Saya juga cuman mraktekin aja kok..

Iklan